You are not logged in.

Dear visitor, welcome to Jabaco - Community. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.



  • "oyster" started this thread

Posts: 3

Date of registration: May 16th 2015

  • Send private message


Saturday, May 16th 2015, 8:58am

how to launch Jabaco.jar from the command line

I do not like to install application so much, so I unpack jabaco-setup-win32.exe with UniExtract. then when I run

Source code

R:\jabaco-setup-win32\{app}>e:\prg\Java\j2re1.4.0\bin\java.exe  -jar Jabaco.jar
Failed to load Main-Class manifest attribute from

I have tried this with jre 1.4, jdk 1.8, but both fails with the same error.

If I set 'PATH=e:\prg\Java\j2re1.4.0\bin', and double-click Jabaco.exe, nothing displays at all

I also installed the portable Jabaco from Jabaco as portable app, but when I double-click Jabaco.exe, it says 'no JRE'

so, my question is how to evoke Jabaco.jar manually? this is also need if I use the latest build…01101150500.jar


Rate this thread
WoltLab Burning Board