You are not logged in.

Jacofatz

Beginner

  • "Jacofatz" started this thread

Posts: 3

Date of registration: Jan 10th 2012

  • Send private message

1

Tuesday, January 10th 2012, 7:58pm

Installationsproblem

Hallo
als Newbie habe ich nach dem Setup der jabaco-setup-win32.exe die Meldung: "Java Framework (JRE) is missing". Auch der Tipp hier in englischen Teil der Community die jxpiinstall.exe separat zu installieren hilft nicht. Was tun?

Danke für jeden Tipp.
Vg ?(

Dani

Intermediate

Posts: 297

Date of registration: Nov 19th 2009

Location: GERMANY

  • Send private message

2

Tuesday, January 10th 2012, 10:52pm

Hallo Jacofatz,

versuch doch mal das aktuelle framework zu verwenden:

http://jbaindi.googlecode.com/files/Jabaco-rev87.jar

In Deinem Jabaco Installationsordner einfügen und die Jabaco.jar in Jabaco.old und die Jabaco-rev87.jar in Jabaco.jar umbenennen.

Hoffe das hilft


Dani

Dani

Intermediate

Posts: 297

Date of registration: Nov 19th 2009

Location: GERMANY

  • Send private message

3

Tuesday, January 10th 2012, 10:56pm

... nur nochmal credit an theuserbl, der die letzten Updates des Frameworks zur Verfügung gestellt hat :thumbup:

Jacofatz

Beginner

  • "Jacofatz" started this thread

Posts: 3

Date of registration: Jan 10th 2012

  • Send private message

4

Wednesday, January 11th 2012, 5:35pm

... nur nochmal credit an theuserbl, der die letzten Updates des Frameworks zur Verfügung gestellt hat :thumbup:
Hallo Dani
Danke. Hat aber nix geändert. Die Meldung bleibt.
?(

Dani

Intermediate

Posts: 297

Date of registration: Nov 19th 2009

Location: GERMANY

  • Send private message

5

Wednesday, January 11th 2012, 6:36pm

Hallo Jacofatz,

möglicherweise ist ja auch Java selbst nicht richtig auf deinem System installiert!?
Oder es fehlt eine Bibliothek.

Versuch doch mal Java zu deinstallieren und eine frische Version aufzuspielen!

Viel Erfolg,


Dani

Jacofatz

Beginner

  • "Jacofatz" started this thread

Posts: 3

Date of registration: Jan 10th 2012

  • Send private message

6

Friday, January 13th 2012, 5:22pm

Hallo DAni

die Idee ist gut, bringt aber nix. Auch nach deinstall und neu-setup Java 6.30 bleibt die Meldung und Janaco startet nicht.
Gibts noch ne idee?
Daaanke...
Hallo Jacofatz,

möglicherweise ist ja auch Java selbst nicht richtig auf deinem System installiert!?
Oder es fehlt eine Bibliothek.

Versuch doch mal Java zu deinstallieren und eine frische Version aufzuspielen!

Viel Erfolg,


Dani

Rate this thread
WoltLab Burning Board