You are not logged in.



  • "GielNe" started this thread

Posts: 1

Date of registration: Jan 9th 2012

  • Send private message


Monday, January 9th 2012, 7:30pm

Installation problem

I tried to install Jabaco on my 64bit windows7 pro machine.

First i installed Jabaco without installing Java jre. Whith the automatic installing by Jabaco of Java ik did get a message that there was something wrong with the installer. Tried it on my other computer (also 64 bit win7) that had already java installed and all went well. So i decided to uninstall jabaco on the win7 pro machine, installed the latest Java version en removed and reinstalled Jabaco. Again i got the same message that there is somthing wrong with the installation program when jabaco tried to install java (witch was already installed). When i start jabaco it gives me the message that java framework (JRE) is missing, which is not true. I checked it with the java side if jre was correctly installed and it was all ok. So i have no idea wat to do next. ?(

Sorry resolved the problem already. I downloaded a seperate jxpiinstall.exe, executed it and the problem was solved. :thumbsup:

This post has been edited 1 times, last edit by "GielNe" (Jan 9th 2012, 7:46pm)



  • "AllMedia" is male

Posts: 1

Date of registration: Jan 14th 2012

Location: Brisbane, Australia

Occupation: Web Designer

Hobbies: mobile phone repairing, website designing and graphic design for print media, ecommerce, website hosting and search engine optimization.

  • Send private message
Rate this thread
WoltLab Burning Board